Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [SOLVED]Keine Anzeige der Paarungen

[SOLVED]Keine Anzeige der Paarungen 7 Jahre 3 Monate her #3710

  • FloH
  • FloHs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 41
  • Karma: 0
Hallo,

bei meiner CLM 1.21 Installation (bei der 1.2 stable besteht auch das Problem), wird in einer Liga nur die erste Begegnung mit den Einzelpaarungen angezeigt.
In einer anderen, parallel laufenden, Liga funktioniert alles korrekt.

Ist dieser Bug bekannt? Hier der Link zur Seite: goo.gl/GI1lV

Danke und Gruß
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED]Keine Anzeige der Paarungen 7 Jahre 3 Monate her #3711

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 885
  • Dank erhalten: 31
  • Karma: 5
Dieser Bug ist nicht bekannt.

Und schon die erste Paarung wird nicht korrekt angezeigt! Die Einzelpaarung an Brett 3 erscheint 2-mal und Brett 8 fehlt. Hier könnte etwas in der DB verdorben sein. Gab es Probleme bei der Ergebniseingabe? Oder andere besonderen Vorkommnisse?

Vorschlag:
- DB- oder Akeeba-Abzug bereitstellen, ich würde diesen analysieren
- nach Abzug-Erstellen :
- Ergebnis JVA gegen SC 2 löschen im Backend
- und Neueingabe des Ergebnisses
Die Neueingabe könnte helfen, aber für die Fehlersuche wäre der Abzug davor nötig.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED]Keine Anzeige der Paarungen 7 Jahre 3 Monate her #3713

  • FloH
  • FloHs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 41
  • Karma: 0
In der Meldeliste waren einige Spieler doppelt drin. Nach Korrektur dieser, wird jetzt auch alles richtig angezeigt.

War wohl mein Fehler.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.057 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok