Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [SOLVED]CLM-Benutzer anlegen --> Es fehlen Joomla Benutzer

[SOLVED]CLM-Benutzer anlegen --> Es fehlen Joomla Benutzer 6 Jahre 5 Monate her #4114

  • TAhlers
  • TAhlerss Avatar
  • Offline
  • Administrator
  • Beiträge: 332
  • Dank erhalten: 3
  • Karma: 4
Ich habe beim Anlegen von neuen CLM-Benutzer festgestellt das nicht alle Joomla Benutzer angezeigt werden. Wenn ich dann einen der nicht angezeigten Benutzer neu anlege motzt CLM rum das es den Benutzer schon gibt mit der Mailadresse (ich habe mir jetzt geholfen durch Löschen des Joomla-Benutzers aber das ist keine Lösung).
Die Ursache ist mir nicht klar, aber ich habe den Verdacht das geprüft wird ob der Joomla Benutzer irgendwann einmal im CLM einen Benutzer hatte.
Da ich gerne in einer aktiven Saison auch nur aktive Benutzer im CLM habe (ich gehe jetzt in die 4. Saison) lösche ich in der aktuellen Saison immer auch Benutzer raus.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED]CLM-Benutzer anlegen --> Es fehlen Joomla Benutzer 6 Jahre 5 Monate her #4116

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 885
  • Dank erhalten: 31
  • Karma: 5
Nach Durchsicht der source denke ich, Deine Vermutung ist richtig. Ich melde mich per mail und einer source zum Test.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED]CLM-Benutzer anlegen --> Es fehlen Joomla Benutzer 6 Jahre 5 Monate her #4118

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 885
  • Dank erhalten: 31
  • Karma: 5
Korrektur ist erfolgt und getestet, inzwischen auch im repo und Bestandteil von 1.3.6
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.054 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok