Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [DONE] Paarungen im Frontend stimmen nicht

[DONE] Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3027

  • olhu
  • olhus Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 100
  • Karma: 0
Hallo! :-)

Unser Bezirksspielleiter hat versehentlich die 1. Runde in unserer Kreisliga gelöscht.

www.sb-hochsauerland.de/

Die Runde neu anzulegen hat wohl nicht geklappt und daher hat er die ganze Liga neu angelegt. Im Backend ist jetzt auch alles ok aber das Frontend zeigt die Paarungen völlig falsch an.

Siehe:
www.schachverein-sundern.de/1/bild1.jpg
www.schachverein-sundern.de/1/bild2.jpg
www.schachverein-sundern.de/1/bild3.jpg

Kann man das irgendwie wieder gerade biegen? :S
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3029

  • TSchwietert
  • TSchwieterts Avatar
  • Offline
  • Administrator
  • Beiträge: 1025
  • Dank erhalten: 4
  • Karma: 13
Hi Oliver

Schick mir am besten einen Zugang incl. Mysql, dann kann ich mir das anschauen. Habe gerade versucht mich mit den "alten" Daten anzumelden, klappt aber nicht mehr...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3039

  • olhu
  • olhus Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 100
  • Karma: 0
Hallo Thomas!

Hast du schonmal reingeguckt? Zugangsdaten hab ich dir Sonntag gemailt. Bin etwas nervös :unsure:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3040

  • TSchwietert
  • TSchwieterts Avatar
  • Offline
  • Administrator
  • Beiträge: 1025
  • Dank erhalten: 4
  • Karma: 13
Hi OLiver,

Leider nicht, bin aber gerade dabei zu schauen. Melde mich sobald es etwas gibt...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3041

  • TSchwietert
  • TSchwieterts Avatar
  • Offline
  • Administrator
  • Beiträge: 1025
  • Dank erhalten: 4
  • Karma: 13
Problem gelöst !

Folgende Dinge sind mir aufgefallen :

- Es gab 2 Ligen in der DB die nicht mehr benutzt wurden, die habe ich gelöscht. Das kann den Fehler aber nicht verursacht haben.

- Die Anzahl der Mannschaftsrunden war in Runde 1 in der DB doppelt so hoch wie nötig. Nach löschen der Doppler sieht alles gut aus.

- Wenn ihr eine Liga mit 8 Mannschaften setzt solltet ihr diese auch alle nutzen. In der Kreisliga waren es nur 7 !

Bitte testen und ggf. Rückmeldung an mich.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Paarungen im Frontend stimmen nicht 8 Jahre 11 Monate her #3042

  • olhu
  • olhus Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 100
  • Karma: 0
Super - danke schön :)

Falls uns noch was auffällt melde ich mich.

Gruß
Oliver
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.063 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok