Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Frontend Problem mit Darstellungsmodul

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3347

  • TAhlers
  • TAhlerss Avatar
  • Offline
  • Administrator
  • Beiträge: 332
  • Dank erhalten: 3
  • Karma: 4
Dein Problem liegt meiner Meinung nach darin das das Modul nicht mehr angezeigt wird wenn du daraufklickst und in der Rangliste bist.
Wenn du das Modul hast bist du in Home--> SVJMM, beim Klicken landest du wieder auf Home und da gibt es das Modul nicht.
Stell es doch so ein dass du SVJMM nur aufklappst beim Mausklick und dort ein Menupunkt Ligen einführst der zum CLM führt und in dem das Modul angezeigt wird.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3348

  • cannibalo
  • cannibalos Avatar
  • Offline
  • Gold Boarder
  • Beiträge: 167
  • Karma: 1
Hallo,

also ich kann es hinlegen wohin ich will, es geht immer die Tabelle auf, die alles überdeckt.
Und selbst wenn ich durch Betätigen der rechten Maustaste die Tabelle in einem neuen Fenster öffne, komme ich nicht weiter, weil der Mausklick nicht bewirkt, dass unter der Liga die Runden aufgehen.
Ich komme also nur zur Tabelle, egal welche Liga ich anklicke.
Und vor dem Update ging es ja, mit genau denselben Einstellungen.
Wenn ich eine Liga anklickte ging in der Mitte die Tabelle auf und unter der Liga die einzelnen Runden.
Kann denn niemand hier helfen, ich bin am Verzweifeln....
Bernd
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3349

  • TAhlers
  • TAhlerss Avatar
  • Offline
  • Administrator
  • Beiträge: 332
  • Dank erhalten: 3
  • Karma: 4
Mach bitte mal folgenden Versuch:

Bring das CLM-Modul nach links und sorge dafür dass es immer angezeigt wird.
Funktioniert es dann richtig?

Du könntest ersatzweise sonst im CLM das Navigationsmenu (unter Einstellungen --> Frontend) aktivieren
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3350

  • cannibalo
  • cannibalos Avatar
  • Offline
  • Gold Boarder
  • Beiträge: 167
  • Karma: 1
Hallo,

danke für den Hinweis mit dem CLM-Navigationsmenü, das habe ich jetzt aktiviert.


Anders funzt es einfach nicht.

Mit der alten Version ging das problemlos, ohne Kunststücke zu machen.
Ich kann mir ehrlich gesagt nicht vorstellen, dass das Problem nur bei mir existiert, bin mal gespannt, ob sich da noch andere melden, oder aber die nützen alle schon das interne Navigationsmenü.

Beste Grüße
Bernd
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3351

  • petert
  • peterts Avatar
  • Offline
  • Platinum Boarder
  • Beiträge: 388
  • Dank erhalten: 1
  • Karma: 0
Kann es sein, das dies ein Problem des Template ist. Erscheint mir doch sehr seltsam, das das Modul einfach verschwindet. Was passiert eigentlich wenn das Modul links steht?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Frontend Problem mit Darstellungsmodul 8 Jahre 1 Monat her #3352

  • cannibalo
  • cannibalos Avatar
  • Offline
  • Gold Boarder
  • Beiträge: 167
  • Karma: 1
Hallo,

genau dasselbe.

Und das Template habe ich nie verändert, das ist dasselbe seit Entstehung der Seite, also bei den vorigen Versionen des CLM ging es ja, wie gesagt.

Beste Grüße
Bernd
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.063 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok