Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Fehlender Einstellungsknopf nach Installation

Fehlender Einstellungsknopf nach Installation 9 Jahre 1 Monat her #1260

  • dirk
  • dirks Avatar
  • Offline
  • Fresh Boarder
  • Beiträge: 5
  • Karma: 0
Nach Installation des CLM als User mit admin-Rechten [nicht Superadmin] ergab sich das Problem, das der Einstellungen - Knopf fehlte.
Der CLM-Admin muss offensichtlich über Superadmin-Rechte verfügen. Nach Installation durch den Superadmin hat's geklappt.

Nun habe ich meine erste Liga angelegt und stehe nun vor folgendem Problem: Die Paarungen werden nicht erstellt. Gehe ich auf den Menüpunkt Paarungen bearbeiten, so wird auch ein manuelles Paarungen setzen nicht gespeichert.

Hat jemand eine Idee?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Fehlender Einstellungsknopf nach Installation 9 Jahre 1 Monat her #1261

  • TSchwietert
  • TSchwieterts Avatar
  • Offline
  • Administrator
  • Beiträge: 1025
  • Dank erhalten: 4
  • Karma: 13
Das kann ich leider so nicht beantworten, könnte alles mögliche sein. Gebe mir am besten einen Account dann sehe ich mir das mal "vor Ort" an.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Fehlender Einstellungsknopf nach Installation 9 Jahre 1 Monat her #1284

  • TSchwietert
  • TSchwieterts Avatar
  • Offline
  • Administrator
  • Beiträge: 1025
  • Dank erhalten: 4
  • Karma: 13
Der "Fehler" scheint gefunden, es liegt wohl am aktivierten Legacy Modus. Der CLM benötigt Joomla 1.5 ohne Legacy Modus für einige seiner Kernfunktionen.

Bis auf weiteres ist dieses Thema damit also gelöst !
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.066 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok