Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Nochmals Google-Maps

Nochmals Google-Maps 2 Jahre 9 Monate her #5827

  • Daneel
  • Daneels Avatar
  • Offline
  • Fresh Boarder
  • Beiträge: 11
  • Karma: 0
Hallo zusammen,

Konfiguration:
PHP erstellt für Linux www72.estugo.de 3.10.0-042stab120.19 #1 SMP Mon Feb 20 20:05:53 MSK 2017 x86_64
Datenbankversion 5.5.52-MariaDB
Datenbankzeichensatz utf8_general_ci
Datenbankverbindungszeichensatz utf8mb4_general_ci
PHP-Version 5.6.30
Webserver Apache
PHP-Interface für den Webserver cgi-fcgi
Joomla!-Version Joomla! 3.7.2 Stable [ Amani ] 22-May-2017 09:46 GMT
Joomla!-Plattform-Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.76 Safari/537.36

Bei mir erscheint folgendes Google-Maps Fenster, siehe Anhang:


Die benannte Konsole enthält 2 Warnings und einen Fehler:
JQMIGRATE: Migrate is installed, version 1.4.1
scbellheim.javabean.de/:1 This page includes a password or credit card input in a non-secure context. A warning has been added to the URL bar. For more information, see goo.gl/zmWq3m.
maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45 Uncaught RangeError: Maximum call stack size exceeded
at maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45
at Object._.cb (maps:35)
at a (maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45)
at maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45
at Object._.cb (maps:35)
at a (maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45)
at maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45
at Object._.cb (maps:35)
at a (maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45)
at maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/common.js:45
maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/util.js:220 Google Maps API warning: NoApiKeys developers.google.com/maps/documentation...messages#no-api-keys
DB.j @ maps.google.com/maps-api-v3/api/js/29/2/intl/de_ALL/util.js:220

Seite nutzt im Gegensatz zum vorherigen Thread keine SSL-Verschlüsselung mit https.

Der Aufruf (scbellheim.javabean.de/index.php/compone...zps=83402&Itemid=101) erfolgte hier hinter einem Proxy. Der Routenplaneraufruf klappt allerdings.
Edit: Der Fehler tritt auch ohne Proxy identisch auf.

VG

Ulf Scheiwer
Ich bin ein wahnsinniger Schachspieler: Schon beim ersten Stein habe ich die Königin verloren, und doch spiel ich noch und spiele - um die Königin. Soll ich weiterspielen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Nochmals Google-Maps 2 Jahre 9 Monate her #5833

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 886
  • Dank erhalten: 31
  • Karma: 5
Hallo,
trotz der vielen bereitgestellten Infos, sehe ich nicht durch.
Gibt es andere Komponenten, die Google ansprechen?
In den Systemmeldungen scheint Google V3 eine Rolle zu spielen, CLM nutzt aber Version 2.
Ist Akeeba installiert?
Könnte ich einen Akeeba-Abzug haben oder einen Admin-Zugang, damit ich mir selbst einen Akeeba-Abzug holen kann?
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: kbaerthel
Ladezeit der Seite: 0.043 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok