Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Alles rund um die Installation des CLM
  • Seite:
  • 1
  • 2

THEMA: Installation unter Joomla 2.5.9 nicht möglich

Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3929

  • magnus
  • magnuss Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 5
  • Karma: 0
Ich habe alles entpackt, hochgeladen und dann aus Verzeichnis installieren lassen.
Es kommt die Fehlermeldung:
"JInstaller: :Install: Die Joomla!-XML-Installationsdatei konnte nicht gefunden werden.

JInstaller: :Install: Die XML-Installationsdatei konnte nicht gefunden werden.

Komponenteninstallation: Fehler in benutzerdefinierter Installationsroutine.

Fehler bei der Komponenten-Installation."

Vorhandene Dateien:
clm.xml
install.clm.php
uninstall.clm.php
Verzeichnisse:
admin
site

MySQL 5.5.28, PHP 5.2.17 oder 5.3.10, Joomla 2.5.9

Was nun?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3938

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Beiträge: 935
  • Dank erhalten: 32
  • Karma: 5
Bei mir gibt es keine solchen Probleme.
Zum Vergleich:
- XAMPP 1.7.3
- Joomla 2.5.9
- MySQL 5.1.41
- PHP Version 5.3.1
- Installation der neuesten J2.5-Beta-Version 1.2.3 aus dem CLM-Downloadbereich
- Installation als Paketdatei

Bekannt ist, dass PHP Versionen 5.2 und älter manchmal Probleme machen.
Bitte vergleichen und nochmal versuchen
Rückinfo auch im Erfolgsfall gewünscht
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3939

  • magnus
  • magnuss Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 5
  • Karma: 0
Als Paketdatei geht auch nicht:
"Fehler 500: Leider ist ein Problem aufgetreten. Die angeforderte Seite hat einen Script-Fehler verursacht."

Die Beta habe ich ebenfalls entpackt und hochgeladen.
Die gleiche Fehlermeldung.

Ich habe es auf einem Webserver laufen und nicht lokal.

Ich verzweifele hier.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3940

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Beiträge: 935
  • Dank erhalten: 32
  • Karma: 5
Also ich habe es gerade auf meinen Webspace getestet. Es geht. Die Systemparameter sind:
PHP erstellt für Linux dd24532 2.6.32-45-server #101-Ubuntu SMP Mon Dec 3 15:54:27 UTC 2012 x86_64
Datenbankversion 5.1.66-nmm3-log
Datenbankzeichensatz latin1_swedish_ci
PHP-Version 5.3.18-nmm1
Webserver Apache
PHP-Interface für den Webserver cgi-fcgi
Joomla!-Version Joomla! 2.5.9 Stable [ Ember ] 4-February-2013 14:00 GMT
Joomla!-Plattform-Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

Welche anderen Komponenten hast Du bisher auf Deinem J!2.5.9 installiert?
Wenn Du möchtest, teile bitte URL und Provider mit.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3941

  • magnus
  • magnuss Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 5
  • Karma: 0
Folgende Systeminfo:
"PHP erstellt für Linux sponde.ispgateway.de 2.6.32.46-grsec #4 SMP Mon Sep 5 11:45:59 CEST 2011 i686
Datenbankversion 5.5.28-log
Datenbankzeichensatz utf8_general_ci
PHP-Version 5.3.10
Webserver Apache/2.2.22
PHP-Interface für den Webserver cgi-fcgi
Joomla!-Version Joomla! 2.5.9 Stable [ Ember ] 4-February-2013 14:00 GMT
Joomla!-Plattform-Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0 "

Andere Komponenten:
Akeeba Backup
Docman
JoomGallery
PhocaMaps

URL gerne in einer PM. Das scheint hier aber nicht möglich zu sein.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Installation unter Joomla 2.5.9 nicht möglich 8 Jahre 9 Monate her #3944

  • pierre
  • pierres Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Beiträge: 983
  • Dank erhalten: 29
  • Karma: 9
mit hoher Wahrscheinlichkeit ist MySQL 5.5.28 (im ersten Beitrag erwähnt) das Problem. Auf welche niedrigere mysql-version ist ein switch möglich? Oftmals bieten die provider sogar den parallelen betrieb mehrerer mysql-versionen an.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.072 Sekunden

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.