Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Alles rund um die Installation des CLM
  • Seite:
  • 1
  • 2

THEMA: [SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5783

  • Daneel
  • Daneels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 11
  • Karma: 0
Hallo zusammen, ich versuche gerade den CLM 3.3.3 unter Joomla 3.6.5 zum Luafen zu kriegen, die Installation klappt auch super, aber wenn ich dann die Komponente aufrufe com-clm-clm kommt folgender fehler:

Es gibt keine oder mehrere aktive Saisons, dieses Problem wird automatisch behoben sobald ein Joomla Administrator das CLM Backend aufruft.

Rechte müssen eigentlich alle vorhanden sein.
System:
Datenbankversion 5.7.14
Datenbankzeichensatz utf8mb4_general_ci
Datenbankverbindungszeichensatz utf8mb4_general_ci
PHP-Version 5.6.25
Webserver Apache/2.4.23 (Win64) PHP/5.6.25
PHP-Interface für den Webserver apache2handler
Joomla!-Version Joomla! 3.6.5 Stable [ Noether ] 1-December-2016 22:46 GMT
Joomla!-Plattform-Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Woran könnte es haken? VG Ulf
Ich bin ein wahnsinniger Schachspieler: Schon beim ersten Stein habe ich die Königin verloren, und doch spiel ich noch und spiele - um die Königin. Soll ich weiterspielen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5784

  • pierre
  • pierres Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Beiträge: 983
  • Dank erhalten: 29
  • Karma: 9
herzlich willkommen beim CLM !

btw die Bitte.... bei neuen Fragestellungen nicht einfach einen thread entern...
am besten IMMER einen eigenen thread starten.... mit eigenem aussagekräftigen Thema. (habe ich jetzt gerade gemacht...) - dann bleibt es einfach überschaubarer...

ok... zum Thema... oder zur Frage....
wie hast du installiert? was hast du genau installiert?
- das CLM-3.3.3 Komplettpaket? oder die Komponente und einzelne Module separat?

normalerweise wird bei der Installation des Komplettpakets eine Beispielsaison angelegt. und genau nur eine. Deshalb gibt es diese Meldung üblicherweise nicht....
und es klappt einfach....

Darum wären die abgefragten Infos hilfreich beim Nachvollziehen.. :)

- wurde ggf. mehrfach zu installieren versucht?

- wird die Anmeldung im BE (backend) komplett ? - ausser der Meldung -

- kann man auf den Button "Saison" gehen und gibt es da etwas zu sehen?

keine, eine, oder mehrere Saisons?

Eine Saison muss es immer geben. Wenn keine Saison da ist, dann bitte eine Saison neu anlegen.

Es darf mehrere Saisons geben, klaro....
Aber nur eine Saison darf aktiv sein. Die anderen Saisons werden normalerweise automatisch archiviert.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5785

  • Daneel
  • Daneels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 11
  • Karma: 0
Ja, werde nächstes mal daran denken und einen neuen Thread anlegen.

Es handelt sich um eine lokale Installation unter Windows 10 (64bit).
Ja, ich habe das CLM-Komplettpaket pkg_clm_3_3_3.zip downgeladet und dann über die admin-Konsole von Joomla über Paket hochladen installiert. Dort wurde mir sann auch ein positiver Vollzug bescheinigt. Es war eine Erstinstallation. Danach bin ich über Komponenten -> ChessLeagueManager -> com-clm-clm auf die Komponente gegangen und erhielt besagten fehler, dnach habe ich natürlich nochmals alles deinstalliert, über die Verwaltung und habe CLM deinstalliert und es anschliessend nochmals versucht. Das Ergebnis war dasselbe. Habe 3 Screenshots angehangen.

Danke für deine Mühe!
VG Ulf
Anhang:
Ich bin ein wahnsinniger Schachspieler: Schon beim ersten Stein habe ich die Königin verloren, und doch spiel ich noch und spiele - um die Königin. Soll ich weiterspielen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5786

  • pierre
  • pierres Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Beiträge: 983
  • Dank erhalten: 29
  • Karma: 9
ich habe versucht das durchzuspielen....
dabei sind ein paar Fragen aufgetaucht...

zuerst sah es aus wie wenn xampp auf dem windows 10 installiert worden wäre...
falls ja, stellt sich die Frage welche Version von xampp...

die aufgeführten Versionen von php und DB legen aber nahe dass es kein xampp gewesen sein könnte... oder ?

ok... prinzipiell... das testen zu wollen ist eine gute idee. das lokal unter windows 10 testen zu wollen, ist auch ok....

aber es ist eigentlich der dornenreichere Weg...

das einfachere und zukuftsträchtigere wäre vermutlich das bei einem webhost-provider in einem webhost-paket zu installieren. das geht einfach und ohne einen ggf. bestehenden Webauftritt zu tangieren. einfach in ein weiteres Verzeichnis installieren.

ich habe es jetzt aber auch unter windows 10 in einer xampp-umgebung durchgespielt. es geht "blendend". wichtig scheint mir dabei eine xampp-version mit VC14-installer zu nehmen. mit der VC11-installer-version von xampp wurde ich bei windows 10 nicht glücklich.
viel nacharbeit oder vorarbeit - wie immer man will....

aber mit dem VC14-installer von xampp lief es problemlos
auch das joomla 3.6.5 von bitnami und das 3.3.3 CLM-Paket funktionieren da problemlos... keine doppelte seasons... keine vermisste season...

falls kein webhosting-paket vorliegt - oder es an Kapazität mangelt...

www.joomla-demo.de/ bietet die Möglichkeit im Netz zu testen...
- genauso wie man es später eigentlich betreiben will :)


ansonsten bei windows 10 "lokal" ein VC14-installer-paket von joomla nehmen, sollte helfen....
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5787

  • Daneel
  • Daneels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 11
  • Karma: 0
Also installiert habe ich den wampserver von www.wampserver.com/en/,

unter forum.wampserver.com/read.php?2,138295

steht dass er mind. VC14 voraussetzt, aber das kann ich heute Abend nochmal schauen.

aber vielleicht probiere ich tatsächlich mal beim Hoster oder hole mir xampp für Windows, ...
Ich bin ein wahnsinniger Schachspieler: Schon beim ersten Stein habe ich die Königin verloren, und doch spiel ich noch und spiele - um die Königin. Soll ich weiterspielen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[SOLVED] Problem mit lokaler CLM 3.3.3 Erstinstallation 4 Jahre 8 Monate her #5788

  • Daneel
  • Daneels Avatar
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Beiträge: 11
  • Karma: 0
Ich habe es jetzt mit der xampp-Installation und dem bitami-Joomla installiert, da hat es problemlos geklappt. Alles gut! ;) Danke!!!
Ich bin ein wahnsinniger Schachspieler: Schon beim ersten Stein habe ich die Königin verloren, und doch spiel ich noch und spiele - um die Königin. Soll ich weiterspielen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.083 Sekunden

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.