Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Fehlerhafte Ansicht bei "alle"

Fehlerhafte Ansicht bei "alle" 7 Jahre 11 Monate her #3464

  • CLM_Dirk
  • CLM_Dirks Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 98
  • Karma: 0
Mir ist aufgefallen, dass im BE bei
  • "Turniere"
  • "Turniere" Unterpunkt "Teilnehmer"
  • "Veranstaltungen"
die Auswahlanzeige "alle" NICHT funktioniert, die anderen wie z.B. 5, 10, 15 .. funktionieren
PS: Ich weiß nicht, ob es an meinem Hoster flatbooster liegt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Fehlerhafte Ansicht bei "alle" 7 Jahre 11 Monate her #3467

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 886
  • Dank erhalten: 31
  • Karma: 5
Den gemeldeten Fehler kann ich nachvollziehen, auch lokal mit XAMPP. Einen Zusammenhang mit Deinem Hoster gibt es sicher nicht.
Wir werden den Bug suchen und hoffentlich bald die Beseitigung melden.
Vielen Dank für den Hinweis.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Fehlerhafte Ansicht bei "alle" 7 Jahre 10 Monate her #3473

  • Fjodinho
  • Fjodinhos Avatar
  • Offline
  • Administrator
  • Beiträge: 453
  • Dank erhalten: 3
  • Karma: 4
ich kann den Fehler bestätigen, muss aber zugeben, dass ich etwa bei Erstellung der "Veranstaltungen" auf sowas nicht geachtet habe und es aus der To-Do Ansicht übernommen habe, dessen Rohbau Helge geliefert hat ( MVC ). Daher ist es auch anders programmiert als Vereine/Ligen....
Wenn die Sonderranglisten ebenfalls MVC konform sind und es da funktioniert, dann müsste der jeweilige CodeAbschnitt von dort übernommen werden.
Frei ist, wer in Ketten tanzen kann.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Fehlerhafte Ansicht bei "alle" 7 Jahre 10 Monate her #3474

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 886
  • Dank erhalten: 31
  • Karma: 5
Ja, ich habe versucht durch code-vergleiche diesen kleinen bug zu finden, doch leider erfolglos. Mir fehlt hier offensichtlich das tiefe php oder joomla Verständnis. Vielleicht versuche ich mich im Sommer nochmal.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.068 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok