Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Bitte hier nur Fehler und Probleme melden, die speziell die neue Version für Joomla 3.x betreffen.

THEMA: [CLOSED]Login: Registrieren

Login: Registrieren 5 Jahre 4 Wochen her #5308

  • WHeckel
  • WHeckels Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 75
  • Karma: 0
1. Nach dem Registrieren eines neuen Benutzers wird keine Bestätigungsmail versandt.
Hinweis: unter Kontodetails des neuen Benutzers ist "System-E-Mails erhalten" auf "nein" gesetzt.
2. Im Anmeldedialog wird bei Abbrechen (z.B. auch Benutzername vergessen) auf eine ungültige Seite verzweigt (ohne index.php).
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Login: Registrieren 5 Jahre 4 Wochen her #5310

  • kbaerthel
  • kbaerthels Avatar
  • Offline
  • Administrator
  • Beiträge: 906
  • Dank erhalten: 32
  • Karma: 5
Dieses Thema betrifft die Joomla-Core-Komponente 'Benutzer' com_users und nicht CLM.

Nach einem Kurztest in meinen Testsystem schach25.bärthel.de kann ich nur folgendes bemerken:
- Emails wurden versandt (Achtung: in XAMPP-Umgebung geht das meist nicht) und zwar an den neuen User und an Admin zur Info
- ja, 'System-E-Mails erhalten' ist auf 'nein' gesetzt. Ich denke, das ist in Ordung so, nur 1-2 Admins sollten die System-Emails erhalten
- bei Abbrechen im Registrierungsdialog wird die Startseite gezeigt
Ggf. auch mal die Optionen zur Komponente Benutzer ansehen, dort kann die Unterfunktion Registrierung auch ausgeschaltet werden, was wir auf unserer SB-Seite getan haben
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Login: Registrieren 5 Jahre 4 Wochen her #5311

  • WHeckel
  • WHeckels Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 75
  • Karma: 0
Danke für die prompte Antwort und die Tipps.
Emails aus dem System funktionieren grundsätzlich, nur eben beim "Registrieren" ging's nicht. Die falsche Seite nach "Abbrechen" könnte vielleicht damit zusammenhängen, das die Anwendung in einer subdomain läuft und im home/www/-Ordner eine Weiterleitung (.htaccess) aktiv ist. Aber egal: ich habe die Funktion "Registrieren" deaktiviert.
Wir sind übrigens "live":
www.schachkreis-mittelfranken-süd.de/index.php
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Login: Registrieren 5 Jahre 3 Wochen her #5325

  • pierre
  • pierres Avatar
  • Online
  • Administrator
  • Beiträge: 967
  • Dank erhalten: 29
  • Karma: 9
ein Hinweis... zu...
www.schachkreis-mittelfranken-süd.de/index.php
das Laden der Startseite dauert ungewöhnlich lange.... - ist das Bild vielleicht so hochauflösend? und damit die Datenmenge umfangreich?

und wenn hinten /index.php wegbleibt,
also nur:
www.schachkreis-mittelfranken-süd.de
geht es auch schon mal garnicht....

die Umleitung mittels .htaccess ist eigentlich ein Notbehelf.
besser wäre, die Umleitung direkt in der domain-konfiguration beim provider zu machen. Das ist im allgemeinen transparenter.... :)

ein weiterer Hinweis... ihr habt jetzt eine Umlautdomain ... "süd" ...
das kann immer mal wieder seltsame Probleme hervorbringen...
wenn da was komisches passiert, dann vielleicht auch mal daran denken... :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.067 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok